Loss of Services to our compute node.
Incident Report for Academia Ltd.
Resolved
After operating normally for several days and no further alerts the incident is being closed.
Posted Mar 03, 2021 - 16:12 GMT
Update
We are continuing to monitor for any further issues.
Posted Feb 24, 2021 - 17:57 GMT
Update
We are continuing to monitor for any further issues.
Posted Feb 24, 2021 - 17:44 GMT
Monitoring
Restore & recovered the faulty disk array and services are coming back online. We will continue to monitor overnight.
Posted Feb 24, 2021 - 17:41 GMT
Update
We are continuing to investigate this issue.
Posted Feb 24, 2021 - 11:13 GMT
Investigating
We have identified an issue with one of our data centres. This is causing loss of service to some of our guess machines.
Posted Feb 24, 2021 - 11:04 GMT
This incident affected: Ethernet Services (EAD & EoFTTC) and Virtus, Enfield (Carrier Interconnects, Core Routing, Compute Nodes, Ethernet Switching, Storage Arrays, Firewall / Security Services).