Network Connectivity Issues
Incident Report for Academia Ltd.
Resolved
The SSE Uplink issue has now been resolved and all systems are back online.
Posted Mar 17, 2020 - 08:56 GMT
Update
We are continuing to investigate this issue.
Posted Mar 17, 2020 - 08:55 GMT
Investigating
Good Afternoon

We have an ongoing issue with one of our partner who have a major ongoing issue within their network. We are working with them to get the services up and operational as soon as possible:

SSE have identified a fibre break, this is currently affecting our SSE interconnect, customers who terminate on this NNI will see an outage, 3rd party fibre engineers are on site investigating, we apologies for the inconvenience this is causing
Posted Mar 16, 2020 - 15:09 GMT