Services Down in the York Area
Incident Report for Academia Ltd.
Resolved
No issues reported and all circuits remain stable.
Posted Dec 14, 2020 - 17:46 GMT
Update
We are continuing to monitor for any further issues.
Posted Dec 14, 2020 - 17:45 GMT
Monitoring
TTB have resolved the issue and all services are back. We will close this down after a few more hours.
Posted Dec 14, 2020 - 16:39 GMT
Update
We are continuing to investigate this issue.
Posted Dec 14, 2020 - 16:37 GMT
Investigating
There is a UK issue with TTB in the York area which is affecting all Ethernet services.
Posted Dec 14, 2020 - 15:41 GMT
This incident affected: Ethernet Services (EAD & EoFTTC).