Random Packet Loss on Core Router
Incident Report for Academia Ltd.
Resolved
This incident has been resolved.
Posted Nov 26, 2020 - 14:01 GMT
Update
From 20:30 there will be a reload of a MX80 router to recover the memory leak.
Posted Nov 25, 2020 - 20:28 GMT
Update
Router has been removed from uplinks and no packet loss is being reported any more and services are back to normal.
Posted Nov 20, 2020 - 17:22 GMT
Update
We are continuing to investigate this issue.
Posted Nov 20, 2020 - 16:04 GMT
Investigating
We are seeing some packet loss from one of our core routers and needs to be remove from the uplinks this afternoon at 17:00 and then rebooting with firmware updated on Monday night.
Posted Nov 20, 2020 - 15:40 GMT